TriumphPay Audit: Errors Importing into FactorSoft
Incident Report for TriumphPay
Resolved
The issue with batches failing to import into FactorSoft has been resolved.
Posted Dec 19, 2023 - 09:59 EST
Identified
Imports to FactorSoft are seeing a higher than normal rate of errors, we have identified the cause and any rejected batches will be resent.
Posted Dec 19, 2023 - 09:35 EST
This incident affected: Invoice exports.