Degraded Service for Customers using ProfitStars hosted Cadence
Incident Report for TriumphPay
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 15:18 EDT
Monitoring
Our connection with Cadence is now restored and invoice should be importing fully. We will be monitoring this for the time being.
Posted Oct 23, 2020 - 15:01 EDT
Investigating
We have been informed that some customers are experiencing issues with Cadence imports where hosted by ProfitStars. We are in communication with them now and are looking for a resolution.
Posted Oct 23, 2020 - 14:23 EDT
This incident affected: Invoice exports.