Issues exporting invoices to Cadence customers hosted by Cadence
Incident Report for TriumphPay
Resolved
This issue has now been resolved.
Posted Oct 17, 2020 - 09:14 EDT
Monitoring
Invoice exports seem to be improving for some customers who have their Cadence installation hosted by ProfitStars. We're continuing to monitor the issue, as we're still seeing issues with some accounts.
Posted Oct 16, 2020 - 17:42 EDT
Update
We're continuing to work with ProfitStars to resolve this issue. In the meantime, if your installation of Cadence is hosted by ProfitStars, and you have urgent batches that are not transferring from HubTran to Cadence, we recommend manually entering them in Cadence.
Posted Oct 16, 2020 - 15:14 EDT
Investigating
We've identified an issue sending invoices to Cadence for any customers who have their installation hosted by ProfitStars. Any customers who host Cadence themselves should be unaffected.
Posted Oct 16, 2020 - 14:55 EDT
This incident affected: Invoice exports.