Email messages with missing subject fail to import
Incident Report for TriumphPay
Resolved
Email importing is fully operational. We resent any emails with a missing subject that were affected by the outage, and have taken steps to make our system more robust to changes in upstream email data in the future.
Posted Feb 13, 2023 - 12:12 EST
Identified
Our email service provider recently made a change that prevents empty subject emails from importing into the TriumphPay Audit application.
We're working on a fix that will allow these messages to import again and will report back when the fix is deployed.
Email messages with a subject are not affected.
Posted Feb 09, 2023 - 13:28 EST
This incident affected: Email Imports.