Delayed Imports
Incident Report for TriumphPay
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 08:50 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 18:41 EST
Update
AWS has resolved the issue and HubTran imports are back to normal. We will continue to monitor the situation
Posted Dec 07, 2021 - 18:41 EST
Update
HubTran continues to experience degraded performance related to the nationwide Amazon AWS outage. Our senior engineers are monitoring the situation closely and diligently working on a workaround.

We will update as soon as additional information becomes available.
Posted Dec 07, 2021 - 17:09 EST
Update
HubTran continues to experience degraded performance related to the nationwide Amazon AWS outage. We are monitoring and will update as soon as additional information becomes available.
Posted Dec 07, 2021 - 14:45 EST
Identified
HubTran has received notification that one of our vendors is experiencing issues within our region, this will lead to delayed email import times while they are working to resolve the incident. We will update as additional information becomes available.
Posted Dec 07, 2021 - 11:30 EST
This incident affected: Email Imports.