Unable to Send Invoices to FactorView
Incident Report for TriumphPay
Resolved
This incident has been resolved.
Posted Aug 23, 2021 - 10:00 EDT
Monitoring
HubTran is successfully sending invoices to FactorView, we will continue to monitor.
Posted Aug 23, 2021 - 09:23 EDT
Investigating
HubTran is currently experiencing difficulty sending invoices to FactorView. We have reached out to their team and are hopeful we will have a resolution soon.
Posted Aug 23, 2021 - 09:02 EDT
This incident affected: Invoice exports.