Inbound Email Delays
Incident Report for TriumphPay
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 16:35 EDT
Update
We have received notification that the incident with TriumphPay Audit's mail vendor has been resolved and you should see incoming emails arriving as anticipated.
Posted Jul 28, 2022 - 16:34 EDT
Monitoring
TriumphPay Audit has began to see some recovery and we are monitoring. There will still be some delays as the queues are cleared, however we are seeing positive progress. We will continue to provide updates as they are received.
Posted Jul 28, 2022 - 14:35 EDT
Investigating
TriumphPay Audit has received notification from our mail vendor that they are experiencing issues with process/sending emails. This is impacting the flow of emails coming into the Audit queue, however we have been advised that all messages are being enqueued and will be sent once the issue is resolved.

We will update as additional information becomes available.
Posted Jul 28, 2022 - 14:07 EDT
This incident affected: Email Imports.