Invoices Transferring Slowly
Incident Report for TriumphPay
Resolved
We were able to resolve the issue, invoices should be importing as usual.
Posted Sep 09, 2021 - 17:38 EDT
Identified
We've identified the issue and we are working on a solution.
Posted Sep 09, 2021 - 17:05 EDT
Investigating
HubTran is currently investigating invoices transferring slowly for Factors that have their Cadence installation hosted by ProfitStars.

We will update as additional information becomes available.
Posted Sep 09, 2021 - 15:39 EDT
This incident affected: Invoice exports.