TriumphPay Audit: Emails Importing with No Documents

Incident Report for TriumphPay

Resolved

This incident has been resolved any excess entries created during this time can be ignored.
Posted Apr 01, 2025 - 17:22 EDT

Identified

We have identified an issue within Audit that is resulting in some email imports being duplicated with no attached documents.

We are actively working through the incident and, once resolved, we will work to revert the loads which were impacted.
Posted Apr 01, 2025 - 15:21 EDT
This incident affected: Email Imports.