Presence Service Outage
Incident Report for TriumphPay
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 13:21 EST
Monitoring
The provider has reported service to be stabilized, and this is reflected in a continuation of service to the TPA Presence System. Presence Badges should now be visible and updated in real time.

We will continue to monitor Presence to ensure it stays operational.
Posted Nov 08, 2022 - 12:33 EST
Identified
Service from the realtime updating provider is back down. As such, the Presence System is again down, and users may not see up to date presence badges on the TriumphPay Audit App.
Posted Nov 08, 2022 - 11:39 EST
Update
The provider has reported service to be stabilized, and we have seen this reflected in a continuation of service to the TPA Presence System. Presence Badges should now be visible and updated in real time.

We will continue to monitor Presence to ensure it stays operational.
Posted Nov 08, 2022 - 11:34 EST
Monitoring
Our realtime updating service provider is experiencing a significant degradation in service, and they are implementing a fix currently. Users may not see up to date presence badges on the TriumphPay Audit App.
Posted Nov 08, 2022 - 10:38 EST
This incident affected: Website.