Inbound Email Delays
Incident Report for TriumphPay
Resolved
HubTran has been advised that the issues causing the delays for our mail vendor have been resolved and they are working through the backlog of queued messages as quickly as possible. You should begin to start to see the items appearing on your HubTran dashboard in the very near future, if you have not already.
Posted Mar 23, 2021 - 13:24 EDT
Investigating
HubTran has received notification that our email vendor is currently experiencing inbound processing delays.   Messages are being queued and delivered, however they are taking longer than anticipated. This is actively being investigated and updates will be communicated as they are received.
Posted Mar 23, 2021 - 12:49 EDT
This incident affected: Email Imports.