Delays Loading Data within Processed Queue
Incident Report for TriumphPay
Resolved
This incident has been resolved.
Have a wonderful afternoon!
Posted Nov 29, 2021 - 15:22 EST
Monitoring
We have implemented a fix for customers who are experiencing data within the queues not populating and we are monitoring.
Posted Nov 29, 2021 - 13:56 EST
Investigating
We are aware that some customers are experiencing an issue where data within the Processed queue is not populating. We are investigating and will follow up with you as soon as we are able.
Posted Nov 29, 2021 - 13:45 EST
This incident affected: Website.