TriumphPay Audit Receivables
Incident Report for TriumphPay
Resolved
This incident has been resolved.
Posted Jul 27, 2023 - 16:53 EDT
Monitoring
A fix has been implemented for invoices failing to send from TriumphPay Audit Receivables and we will continue to monitor.
All invoices which previously were unsuccessful have been resent.
Posted Jul 27, 2023 - 15:59 EDT
Identified
We have identified the issue which is causing some invoices to fail when sent from TriumphPay Audit Receivables and a fix is in progress.
Posted Jul 27, 2023 - 15:32 EDT
Investigating
TriumphPay Audit is seeing some invoices failing to send from within Receivables.
We are actively investigating and will share additional information as it become available.
Posted Jul 27, 2023 - 15:15 EDT
This incident affected: Invoice exports.