Issues loading images
Incident Report for TriumphPay
Resolved
We're not seeing any lingering issues with image loading, and you should be able to use HubTran normally. Please contact support if you continue to experience any issues.
Posted Dec 15, 2021 - 11:27 EST
Monitoring
Images seem to be returning to normal, and you should be able to process as usual. We'll continue monitoring for any related issues.
Posted Dec 15, 2021 - 11:08 EST
Identified
It appears that our cloud provider, AWS, is having issues with its S3 service, which is causing the image loading issue. We're continuing to investigate.
Posted Dec 15, 2021 - 10:56 EST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 10:43 EST
Investigating
Some users are reporting issues loading images in HubTran. We're currently investigating.
Posted Dec 15, 2021 - 10:42 EST
This incident affected: Website.