MercuryGate customers experiencing delayed file transmissions
Incident Report for TriumphPay
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 09:10 EST
Update
We were informed late 2/11 by MercuryGate that this issue has been resolved.
Posted Feb 12, 2021 - 09:10 EST
Identified
Customers using MercuryGate software are currently experiencing issues sending and receiving files in HubTran. We are aware of the issue and are discussing a resolution with MercuryGate currently.
Posted Feb 10, 2021 - 11:49 EST
This incident affected: Email Imports and Invoice exports.