TriumphPay Broker API: TMS Loads creation/update is intermittently failing
Incident Report for TriumphPay
Resolved
This incident has been resolved.
Posted Nov 24, 2023 - 19:50 EST
Update
Full operation has been restored to the broker load API.
Posted Nov 24, 2023 - 19:48 EST
Update
We a continuing to work on a fix for the secondary issue with a subset of broker load API calls.
Posted Nov 24, 2023 - 19:15 EST
Update
We have mitigated the vast majority of API errors related to broker load data. However, there is a still a subset of requests impacting some brokers.
Posted Nov 24, 2023 - 18:00 EST
Update
We are getting closer to a full resolution for the broker load API issue.
Posted Nov 24, 2023 - 17:00 EST
Update
We have begun a mitigation for the broker load API partial outage. We do not yet have an estimate for time of full restoration.
Posted Nov 24, 2023 - 16:04 EST
Update
We are continuing to work on a fix for the broker load API partial outage.
Posted Nov 24, 2023 - 14:50 EST
Identified
We have identified an issue where a fraction of API calls to create/update loads are failing. We are working on a resolution.
Posted Nov 24, 2023 - 14:07 EST
This incident affected: Data Import.