Errors when sending emails from audit

Incident Report for TriumphPay

Resolved

This issue has been resolved; it is recommended that users clear browser cache if they see any lingering issues connected to this incident.
Posted Apr 17, 2026 - 10:17 EDT

Identified

We are aware of an issue in audit where users are seeing an error code string. The team has identified the issue and is working towards resolution.
Posted Apr 17, 2026 - 10:12 EDT
This incident affected: Website.