Factor Invoices not sending to FMS
Incident Report for TriumphPay
Resolved
Incident is resolved and we are working through the backlog of data to be resent.
Posted Jan 13, 2025 - 11:18 EST
Identified
We have identified and are working on a fix that impacts some factors ability to receive invoices to their TMS. We will be rescheduling sending any data that has been impacted.
Posted Jan 13, 2025 - 10:52 EST
This incident affected: Invoice exports.