Ignored Document Batches
Incident Report for TriumphPay
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 14:53 EST
Update
The team has identified the root cause of the ignored document batches and are in the process of restoring those which were impacted.
Posted Dec 06, 2023 - 14:12 EST
Identified
The team has identified an issue that is currently impacting document batches for some accounts that are causing them to be inadvertently ignored. The team is working on resolution and remediation in getting them resent.
Posted Dec 06, 2023 - 13:15 EST
This incident affected: Website.