Images Not Loading in HubTran
Incident Report for TriumphPay
Resolved
At this point failed imports have been reimported and resolved. HubTran is operating as expected.
Posted Jul 13, 2020 - 16:39 EDT
Update
Images are now loading properly. We are currently working on re-importing failed messages to HubTran dashboards.
Posted Jul 13, 2020 - 12:54 EDT
Identified
We have identified causes of these issues with images loading and email imports, and are currently working on resolutions. In some cases, document images may become available after refreshing your browser.
Posted Jul 13, 2020 - 11:53 EDT
Investigating
We are currently experiencing issues with document images not loading. We are investigating this issue currently.
Posted Jul 13, 2020 - 11:02 EDT
This incident affected: Email Imports.