Saturday outage
Incident Report for TriumphPay
Resolved
This incident has been resolved.
Posted Aug 22, 2021 - 12:04 EDT
Monitoring
We have failed over to our secondary database. The system should be fully operational. We will continue to monitor. Emails sent to HubTran in the past 30 minutes will start to appear shortly.
Posted Aug 21, 2021 - 13:39 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 21, 2021 - 13:35 EDT
Identified
We encountered a failure to our primary database and are failing over. The application should be back shortly.
Posted Aug 21, 2021 - 13:35 EDT
Investigating
We are currently investigating this issue.
Posted Aug 21, 2021 - 13:22 EDT
This incident affected: Email Imports, Website, and Invoice exports.