Continued Email Import Delays
Incident Report for TriumphPay
Resolved
Our vendor has informed us that at this time delayed emails have been fully processed. Emails should import into your HubTran dashboard as expected.
Posted Mar 23, 2021 - 16:35 EDT
Monitoring
Our email vendor has informed us that, while they have identified the issue causing import delays, this has not been fully resolved. Inbound emails will begin to process and arrive in HubTran dashboards, however due to a spike in volume on their side they expect lengthy delays in this process. We will update our status page as we continue to receive information.
Posted Mar 23, 2021 - 14:29 EDT
This incident affected: Email Imports.